Back to overview
Downtime
API Downtime
Mar 06 at 05:10am EST
Affected services
api.improvmx.com
Resolved
Mar 06 at 05:16am EST
We had a broken deployment go out, and we've reverted it. Systems are returning to normal.
Postmortem to follow.
Affected services
Created
Mar 06 at 05:10am EST
We're investigating downtime on our API servers.
Affected services