Get in touch
Back
Degraded

Soft and hard bounces to Gmail

Started 25 Mar at 02:55pm CET, resolved 25 Mar at 05:12pm CET.

mx1.improvmx.com mx2.improvmx.com smtp.improvmx.com
Resolved

We have managed to identify and exclude the range of IP that was flagged at Gmail. We're able to confirm that we're not seeing soft/hard bounce issues, but will continue to monitor this throughout the rest of the day.

Posted 25 Mar at 05:12pm CET.
Created

We're currently seeing elevated soft/hard bounces to redirection email addresses set on Gmail. This is sparse and seems to affect only a portion of our IP range.

From our initial investigation, it shows that in the small subset of messages that are hard-bounced, senders are still able to receive a bounce notification back.

We'll update the report once we know more.

Posted 25 Mar at 02:55pm CET.