Back to overview
Degraded
User Login Without Password Affected
May 14 at 01:09am EDT
Affected services
app.improvmx.com
Resolved
May 14 at 08:42am EDT
Magic-link user based logins have been fixed.
Affected services
app.improvmx.com
Created
May 14 at 01:09am EDT
At 1AM EST we pushed a bug out that affected users trying to login to their accounts with email magic link (password login was unaffected).
The fix has been identified and resolved as of 8AM EST.
Affected services
app.improvmx.com